Back to overview
Downtime
Updating Our SSL Certificate
Jan 15 at 12:15pm PST
Affected services
PodInbox Dashboard
Resolved
Jan 15 at 03:29pm PST
SSL Certificates were updated, along with a minor app update. HTTPS and all related services are back to normal.
Affected services
PodInbox Dashboard
Created
Jan 15 at 12:15pm PST
The PodInbox website and dashboard via HTTPS will be unavailable for several hours due to an update of our SSL certificate. HTTP will continue to work during this time.
Affected services
PodInbox Dashboard